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For complete instructions of this product, please visit www.intranetconcepts.com/help or click on the 
Help Desk tab in your intranet. 
 
 
 
 
 
 
 
 
 
 
Copyright Information 
 
The software described by this document (herein referred to as “this software”) is copyrighted and all 
rights are reserved by Intranet Concepts, Inc.  The distribution and sale of this software is intended for 
use by the original purchaser only.  Lawful users of this software are hereby licensed only to read the 
software on the enclosed program files from their medium into the memory of a computer solely for the 
purpose of executing it.  Copying, duplicating, selling, or otherwise distributing this software is a violation 
of the law.  This manual is copyrighted and all rights are reserved.   
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About this Documentation 
This booklet provides the basic instructions for installing and customizing your AgencyCentral 
Intranet.  Additional details are included in the Help Desk section of the intranet and we highly 
recommend that you and your staff review them carefully.   
 
The following symbols are used throughout this document to alert you to important notes or provide you 
with tips on making the installation and customization process easier: 
 

 This symbol provides a warning or special instructions that you should follow 
carefully. 

  

 This symbol indicates a tip that is recommended for the smooth operation of your 
intranet. 

 
 
Significant care has been taken to provide you with the most accurate documentation possible.  If 
clarification is needed in any of the instructions, please notify us immediately so that we may make the 
necessary corrections. 
 
This software has been designed with you in mind and we rely on your feedback to make it the best 
product possible.  Please send your suggestions, comments and, yes, criticisms about our company and 
products to info@intranetconcepts.com or visit us on the Internet at www.intranetconcepts.com. 
 
 
Managing Your Intranet 
 
Recommended Software 
The instructions provided in this manual assume that you are using Microsoft FrontPage to customize 
and maintain your intranet.  Not only does FrontPage allow you to easily add new pages and make 
changes to existing ones, but it also includes tools for managing the folder structure and checking for 
broken hyperlinks.  
 
In many areas, it has become difficult to purchase Microsoft FrontPage, although many copies are still 
available on Amazon.com and eBay.  As of January 1, 2007, we will also support the use of Microsoft 
Expression Web for maintaining your intranet.  This product was developed by Microsoft to replace 
FrontPage and works in very much the same fashion.  You are welcomed to use any other HTML editing 
program that works best for you — we will do our best to help you with any questions you have. 
 
For further details, please visit our website at www.intranetconcepts.com/customize/editors.htm to 
decide which product is best for you. 
 
 
Required Software 
The AgencyCentral Intranet was designed and tested using Microsoft Internet Explorer 5.5 
and, therefore, contains various features that may not be compatible with Netscape or other Internet 
browser products.  We strongly recommend that you install the latest version of Internet Explorer on all 
of your desktops in order to maintain consistency.  You can download this free software at 
www.microsoft.com/ie.  
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Installing Your Intranet 
 

 
You should install the intranet on a mapped network drive from one of your PC workstations.  
Loading the intranet on the C: drive of your server could create problems. 

 
 
Before you begin, close all other programs that are open on your PC workstation. 

1. Setup will start automatically after you put the AgencyCentral Intranet CD into your CD 
drive.  If it does not start automatically or if you have received the setup file via email or download: 
a. From your Windows desktop, double-click the My Computer icon 
b. Double-click on the appropriate drive icon for the CD (or DVD) drive 
c. Locate the SETUP file (or SETUP.EXE, depending on your computer’s configuration) 
d. Double-click on the SETUP file to begin the installation process 

 
2. The Welcome screen will appear 

3. Click on the Next button to continue 

4. The license agreement screen will appear.  Read it carefully and, if you agree with the terms, click 
on Yes to continue the installation 

5. The Choose Directory screen will appear. 

6. Click the Browse button 

7. In the Path field, change C: to the appropriate drive letter for 
your shared network drive then click on OK.  For example, if 
you are installing to your shared F: drive, the directory screen 
should show F:\INTRANET. 

8. Click on Next to continue 

9. The Start Copying Files screen will appear 

10. Click on Next to begin the installation.  The files will be copied 
from the CD to the network drive 

11. The Setup Finished screen will appear. 

12. Click on Finish to complete the setup process. 

13. Remove the CD and store it in a safe place.   

 
When you have a few minutes, check out the other files stored on the CD.  There is an Extras 
folder containing useful tools for maintaining your intranet.  Also, a complete INTRANET folder 
is included on the CD which matches what you just installed on your network.  If you ever need 
to restore a single file to your intranet, you can copy it from this disk. 

 
When you have finished installing your intranet (and the Microsoft FrontPage or Expression Web 
software), you are invited to call our Technical Support Team at 978-499-1897 for a quick walk-thru.  It 
usually takes less than 20 minutes and can help acquaint you with the overall structure and answer any 
immediate questions that you might have.   
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Accessing Your Intranet 
During the installation process, two icons are created on your workstation   

 The first icon appears on your Windows desktop.  Double-click this icon to launch Internet Explorer 
and load your intranet home page. 

 The second icon appears on your Start menu.  Click on Start → All Programs → AgencyCentral 
Custom Intranet → Intranet to open your intranet. 

 
 
 

Adding the Intranet Icon to Each Workstation Desktop 
This procedure must be performed at each workstation that will access the intranet: 

1. From the Windows desktop, right-
click and select New → Shortcut 
from the menu that appears 

2. The Create Shortcut window will 
appear 

3. In the location field, type the path to 
your intranet home page, such as: 
C:\INTRANET\index.htm  
 
Note:  If your intranet is installed on 
a different network drive, replace the 
c: with the correct drive letter.  

4. Click on the Next button to continue  

  
5. Type the name that you want to 

appear under the icon. 

6. Click on the Finish button to 
complete the process 

 

 

 
For easy distribution, you can 
email this shortcut to your staff 
and instruct them save the 
attachment to their Desktop 
folder.  
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Setting AgencyCentral as Your Browser Home Page 
You can also the intranet home page as your default browser home page in Internet Explorer by 
following these simple steps: 
1. Open the intranet home page in Internet 

Explorer by double-clicking the desktop icon 
or clicking on Start → All Programs → 
AgencyCentral Custom Intranet → Intranet

2. Click on Tools → Internet Options.   
Note:  In Internet Explorer 7.0, you may need 
to press the ALT key to display the menu at 
the top of the browser window. 

3. On the General tab, click on the Use Current 
button.  The contents of the Address field will 
change to reflect the path to your intranet 
home page. 

4. Click on OK to save your changes and close 
the Internet Options window 

 
From now on, when you click the Home 
button on your Internet Explorer toolbar, the 
intranet home page will appear. 

 
 

 

Launching the Intranet on Startup 
If you wish to enable the intranet to open automatically when the PC is turned on, you need to add the 
intranet shortcut to your Startup folder.  Here are the instructions for Windows XP — they may differ on 
other operating systems. 
1. Right-click on the Start button and select Open 

2. Double-click the Programs folder 

3. Double-click the Startup folder 

4. Click on File → New → Shortcut  

5. In the location field, type the path to your intranet home page, such as: F:\INTRANET\index.htm  

6. Click on the Next button to continue 

7. Type the name that you want to appear under the icon. 

8. Click on the Finish button to complete the process 

9. When you restart your workstation, the intranet should open automatically. 
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Customizing Your Intranet 
The AgencyCentral Intranet has been designed for agencies that want a working structure 
on which to build a customized web of internal information. 
 
The Help Desk section provides details on customizing various pages, as well as tips for helping your 
staff become familiar with the powerful features of the intranet.   
 
To help you get started, here are the instructions for customizing the some of the special pages in the 
intranet web: 
 

 These procedures must be done from a workstation that has Microsoft 
FrontPage or Expression Web installed on it. 

 
 
 
Opening AgencyCentral for Editing 
1. Double-click on your intranet icon to launch the home page in Internet Explorer. 

2. Click on File → Edit with Microsoft FrontPage (or Edit with Expression Web) 
Note:  If this prompt does not appear, you will need to install the software on the workstation. 

3. When FrontPage is finished loading your intranet home page, the folder list should appear on the 
left side, displaying the complete intranet structure.  If it doesn’t, press ALT+F1 to toggle this folder 
list on and off. 

 
In some instances, FrontPage loads only the current page instead of the entire folder 
structure.  If this happens, click on File → Open Site and select the  INTRANET folder 
on the network drive.  Click on Open and it should display a message, telling you that 
FrontPage needs to install files.  Click on OK to continue.  Once this process has been 
completed, you should be able to use the File → Edit with Microsoft FrontPage option 
in Internet Explorer whenever you want to update your intranet. 

 
 
Intranet Home Page  
Your Home Page is the first page of the intranet that you view.  It actually displays other pages within 
“frames,” such as: 
 

top.htm This file contains the top border which includes the home icon and 
departmental folder tabs 
 

contents.htm This is the main section of your intranet, which includes the agency 
logo, calendar, tips and Web buttons, as well as embedded frames for 
Daily News, random quotes and the Employee Directory. 
 

contacts/agency.htm This file contains the Employee Directory page, which is displayed on 
the home page as well as in the Contacts section of the intranet. 

 
In order to edit a portion of this home page, you must first open the correct file (as shown above) then 
make your changes and click on File → Save.  The changes will appear automatically when you access 
the intranet home page in Internet Explorer.  If necessary, press F5 to “refresh” and reload the page with 
your changes. 
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Top Frame (Tabs) 
You will notice that every page in the intranet contains the same information.  This information is stored 
in the top.htm file of your INTRANET folder.  Here are a few ideas for information that you can include 
on this page: 

 Agency Name 
 Agency Address 
 Telephone and Fax Numbers 
 Web Site Address (if applicable) 
 Link to your Office Directory (stored by default as branch/index.htm) 

 
Depending on the amount of information involved, you may need to change the font. 
 

 
On many older monitors, which are usually set to a low resolution, the entire top border 
(containing the department tabs) doesn't always fit on the screen.  This results in horizontal 
scroll bars, which are unacceptable for daily use.  If this is the case in your office, we 
recommend that you edit the top.htm page to remove the AgencyCentral graphic.  You may 
replace the AgencyCentral graphic with another image, however, it should not exceed a 
height of more than 22 pixels. 

 
 
Daily News 
This section appears in the left column of your intranet home page.  It is important that you keep it up-to-
date because it’s the first page that your staff will see when they open the intranet each day.   
1. Open the following file in your main INTRANET folder:  contents.htm 

2. Type your news items in the table provided on this page, using a separate row for each item.  If 
your news item refers to another page in the intranet (either existing or added for more details), be 
sure to hyperlink one or two of the keywords in the news items to that corresponding page. 

3. When you are finished, click on File → Save  

4. The changes will appear automatically when you access the intranet home page in Internet 
Explorer.  If necessary, press F5 to “refresh” and reload the page with your changes. 

 
 
 
Departmental Home Pages 
Each department's home page in your intranet contains an index.htm that serves as the “home page” 
for the specific department.  Each folder also contains a whatsnew.htm file for displaying the 
department’s “bulletin board,” a place where you can communicate relevant news and information to 
your staff.  It is important to keep this bulletin board up-to-date since it's the first page that users see 
when they visit a department.  
 
To update this What’s New section, open whatsnew.htm and type your changes.  Save them and close 
the page.  When you display this department home page in Internet Explorer, your news items will 
appear on the right side of the page. 
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Updating the Contacts Pages 
The Contacts section consists of several pages with tables that provide contact information for the 
various categories.  With respects to the Agency Contacts page, a section of it also appears in the right 
column of your intranet home page and provides a quick-reference list of the employees’ names and 
telephone extensions.  In order to update this page, follow these steps: 
1. Open the following files in your INTRANET\contacts folder:  

agency.htm Employee List 
claims.htm Claims List  
reflist.htm Internal References List (ie: Services)  
vendors.htm 
 

Vendor List  

2. These pages contain a table with the columns for names, numbers, etc.  You should edit the table 
in the same manner as you would edit any other table. 

 
3. To link an e-mail address to an individual’s name:  

a. Select the name (drag your mouse over it) 
b. Click on Insert → Hyperlink (or press CTRL+K) 
c. Click on the E-Mail Address icon in the bottom left corner of the Insert Hyperlink screen. 
d. Type the email address and click on OK to close the window 

4. The name should now appear as a hyperlink 

5. When you are finished making changes, click on File → Save 
 

 

If you add new Contacts pages, you must add hyperlinks to these new files in the 
contents.htm file (also stored in the Contacts folder) 

 
 
 

Password-Protecting Areas of Your Intranet 
We recommend that you use your network software to restrict access to any areas of your intranet which 
may contain sensitive information.  Since all networks are configured differently, we are limited in our 
ability to support this matter.  We strongly urge you to refer to your system administrator or network 
consultant for assistance in setting up the necessary permissions for individual intranet subfolders.  
Alternately, you can leave the folder unprotected and simply add password protection to any Word or 
Excel documents that you store in the folder. 
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Creating New Pages 
A newpage.htm file is included in each folder on your intranet and should be used as a “template” for 
adding new pages.  It contains the standard formatting that will help you maintain a consistent style 
throughout the entire web. 
 
Create the page 
1. Decide in which folder the new page will be 

2. Click on the Folders icon and locate the appropriate folder 

3. Double-click the NEWPAGE.htm file in that folder to open it in Page view 

4. Immediately click on File → Save As  

5. Type an appropriate name for the new file  

6. Click on the Change button and type a title for the new file.  It should coincide with the title that you 
will type in the blue title bar on the page. 

7. Click on the Save button 

8. The system will automatically add an “.htm” extension to the file to indicate that it is a web file.  This 
new name will appear in the title bar of the document window. 

9. Add your content to this new page 

10. Click on File → Save to preserve your changes 

11. Click on File → Close to exit this new document 
 
 
Create the hyperlink 
1. Open contents.htm in the folder that contains the new page 

2. Move your cursor to where the link should appear  

3. Type a 2-3 word description of the page 

4. Select the description by dragging your mouse over the text (it will appear highlighted) 

5. Click on Insert → Hyperlink (or press CTRL+K) 

6. Click on your new page to select it 

7. Click OK to insert the hyperlink — the description will now appear as a hyperlink 
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Getting the Help You Need 
We hope that this manual has helped to provide an overview of the steps involved in maintaining your 
intranet.  The Help Desk section of the intranet provides more detailed instructions on various topics. 
 
Depending on how your intranet was customized, you may have a Help Desk tab or link in the top frame 
of the intranet.  If not, click on the System (or IT) tab and locate the Intranet Help Desk link there.  To 
create additional links to this online help desk, use this as your hyperlink:  help/index.htm  
 
After your 30 days of free support has expired, we will invite you to consider signing up for ongoing 
support and training as an Agency Partner.  This will give you a “safety net” as you continue to learn how 
to update and maintain your intranet.     
 
With the Agency Partnership program, you can sign up for as little as three months so there is no long-
term commitment.  You may want to consider becoming an Agency Partner until you are comfortable 
with the intranet process.  After the initial 90-day period, all we require is 30 days written notice when 
you want to terminate the support contract. 
 
If you decide that you would rather not take advantage of this monthly service, you are welcomed to call 
or email us on a pay-as-you-go basis and we will simply bill you at our standard hourly rate for any time 
that we spend working with you. 
 
For further details on our Agency Partnership program, please visit www.intranetconcepts.com/support.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The AgencyCentral Intranet has evolved into a dynamic agency tool in large part because of 
the excellent suggestions and ideas we have received from our clients.  We are always looking for new 
ways to improve this product and welcome your input.  Call us at 978-499-1897 or send an email to 
support@intranetconcepts.com. 


